Schemus Synchronization Tool – Mandatory Upgrade

Duration: 4 months, 2 weeks, 11 hours, and 45 minutes
Complete
Complete

The scheduled maintenance has been completed.

Underway

As a final reminder, as per Symantec commitment to provide best-in-class encryption to our customers, support for Transport Layer Security (TLS) version 1.0 is discontinued as of September 1, 2018 . As such, Schemus Synchronization Tool, which extracts user information (email address, user and groups) from your LDAP directory service and provides user identity data to your Email Security.cloud and Web Security.cloud services, must be upgraded to the latest 1.5 version.

For details on how to upgrade to version 1.5, see our technote. Please refer to the Schemus Synchronization Tool administration guide here for additional back-up and installation details.

Underway

Please be advised that the date for mandatory Schemus upgrade has been changed. The new deadline is 1st September 2018. The impact however remains unchanged.

Underway

In order to provide clients additional time to upgrade, we have extended the deadline to June 30th.

As a reminder, as per Symantec commitment to provide best-in-class encryption to our customers, support for Transport Layer Security (TLS) version 1.0 is discontinued as of June 30th 2018 (previously June 15th). As such, Schemus Synchronization Tool, which extracts user information (email address, user and groups) from your LDAP directory service and provides user identity data to your Email Security.cloud and Web Security.cloud Security services, must be upgraded to the latest 1.5 version.

Required Action For continued, without service interruption user identify synchronization with Symantec, we urge upgrade to the latest Schemus 1.5 version by June 30th 2018. For details on how to upgrade to version 1.5, see our technote. Please refer to the Schemus Synchronization Tool administration guide here for additional back-up and installation details.

You must upgrade to the latest Schemus Synchronization Tool version 1.5. If you do not upgrade to Schemus v1.5 by June 30th 2018, you will experience connectivity issue and synchronization failures when synchronizing your user information with Email Security.cloud and Web Security.cloud services.

Underway

As a reminder, as per Symantec commitment to provide best-in-class encryption to our customers, support for Transport Layer Security (TLS) version 1.0 is discontinued as of June 15th 2018. As such, Schemus Synchronization Tool, which extracts user information (email address, user and groups) from your LDAP directory service and provides user identity data to your Email Security.cloud and Web Security.cloud Security services, must be upgraded to the latest 1.5 version.

Required Action For continued, without service interruption user identify synchronization with Symantec, we urge upgrade to the latest Schemus 1.5 version by June 15th 2018. For details on how to upgrade to version 1.5, see our technote. Please refer to the Schemus Synchronization Tool administration guide here for additional back-up and installation details.

You must upgrade to the latest Schemus Synchronization Tool version 1.5. If you do not upgrade to Schemus v1.5 by June 15th 2018, you will experience connectivity issue and synchronization failures when synchronizing your user information with Email Security.cloud and Web Security.cloud services.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Scheduled

Schemus Synchronization Tool – mandatory upgrade has been scheduled.

Began at:

Affected components